Patelco ATM Security


Go back to the Security Center >

Patelco ATM Security

Patelco-operated ATMs are safe to use

  • OpenSSL Heartbleed Bug:

Patelco ATMs are not vulnerable to the OpenSSL Heartbleed bug since they do not use the affected OpenSSL software.


  • Microsoft ends free support for Windows XP:

Patelco-operated ATMs are being updated to new versions of software, which will be completed soon. This upgrade was initiated in 2013 in preparation for the announced end of free support for Windows XP. Other ATM operators are aware of the end of Microsoft free support for Windows XP.

Learn more about ATMs and Windows XP >

Your Patelco account is insured with the NCUA and FDIC and you are not held liable for fraudulent transactions on your account when they are reported in a timely manner.

You can report fraud by calling us at 800.358.8228 or by sending us an email abuse@patelco.org.